ハンブルソフト サポート掲示板

有限会社ハンブルソフトの製品関連の疑問に答える掲示板です。
  新規投稿 ┃ツリー表示 ┃スレッド表示 ┃一覧表示 ┃トピック表示 ┃番号順表示 ┃検索 ┃設定 ┃ホーム  

2 / 24 ツリー    ←次へ | 前へ→

カウントアップ 荒谷 恒雄 19/1/7(月) 0:12

Re:シリアルモニターの出力を教えて下さい 荒谷恒雄 19/1/20(日) 14:30 [添付]
Re:シリアルモニターの出力を教えて下さい 荒谷恒雄 19/1/20(日) 14:35 [添付]
readSubconStatus failed nari 19/1/20(日) 20:08
Re:readSubconStatus failed 荒谷 19/1/21(月) 0:44 [添付]
「Exceptionが発生しています」に移ります。 nari 19/1/21(月) 17:44

Re:シリアルモニターの出力を教えて下さい  荒谷恒雄  - 19/1/20(日) 14:30 -

▼nariさん:
>>私のコンピューターではhttp://192.168.1.11でしたが、これをChromeの上部欄に書き込み動作させた結果は「LED電光表示板」の文字がChromeの画面左上に表示されるだけで他には何も表示されない白画面になります。もちろんLED画面はデモ画面のままです。
>
>下の画像の一部しか表示されない、といことでしょうか?
>
>https://raw.githubusercontent.com/h-nari/LED_Signboard/master/img/sc180423a1.PNG
>
>この時のシリアルモニターの出力を教えて下さい。
>
>(参考) https://github.com/h-nari/LED_Signboard/wiki/PowerOn

添付します

引用なし

パスワード


・ツリー全体表示

Re:シリアルモニターの出力を教えて下さい  荒谷恒雄  - 19/1/20(日) 14:35 -

▼荒谷恒雄さん:
>▼nariさん:
>>>私のコンピューターではhttp://192.168.1.11でしたが、これをChromeの上部欄に書き込み動作させた結果は「LED電光表示板」の文字がChromeの画面左上に表示されるだけで他には何も表示されない白画面になります。もちろんLED画面はデモ画面のままです。
>>
>>下の画像の一部しか表示されない、といことでしょうか?
>>
>>https://raw.githubusercontent.com/h-nari/LED_Signboard/master/img/sc180423a1.PNG
>>
>>この時のシリアルモニターの出力を教えて下さい。
>>
>>(参考) https://github.com/h-nari/LED_Signboard/wiki/PowerOn
>
>添付します2

なお、LEDSignboardのデモ表示画面は、リセットボタンを押すたびに動きが異なります。赤、緑、青の後で2016年1月20日 日曜日 LED SIGNBOURDの文字が流れますが、このスクロール文字は、リセットのたびに停止するところが異なります。これは正常なのでしょうか?

引用なし

パスワード


・ツリー全体表示

readSubconStatus failed  nari  - 19/1/20(日) 20:08 -

シリアル・モニターの情報ありがとございます。

シリアル・モニターに

readSubconStatus failed.

と表示されていますが、
これは HSES-LMC1内部の2つのCPUが
通信できていないことを示しています。

原因として考えられるのは、
5Vの電源の問題などですが、
他のサンプルプログラムはうごいているのですよね?

"readSubconStatus failed"が表示されるのは
chromeから、なんらかの操作をしたあとでしょうか?

LEDの構成は 64x32 LEDモジュール1枚で、
5Vの電源は何をご使用でしょうか?

引用なし

パスワード



・ツリー全体表示

Re:readSubconStatus failed  荒谷  - 19/1/21(月) 0:44 -

▼nariさん:
>シリアル・モニターの情報ありがとございます。
>
>シリアル・モニターに
>
> readSubconStatus failed.
>
>と表示されていますが、
>これは HSES-LMC1内部の2つのCPUが
>通信できていないことを示しています。
>
>原因として考えられるのは、
>5Vの電源の問題などですが、
>他のサンプルプログラムはうごいているのですよね?
使用している電源は5V3A15wのACDCアダプターです。
再度試しましたが症状は同じです(添付ファイル)
違うのは、LEDSignboardのスクロース文字がリセットしても不規則に止まることなく、いつも同じ表示をおこなうようになったことです。
>
>"readSubconStatus failed"が表示されるのは
>chromeから、なんらかの操作をしたあとでしょうか?
>
>LEDの構成は 64x32 LEDモジュール1枚で、
>5Vの電源は何をご使用でしょうか?
電源は5V3A15WのACDCアダプターです。
再度インストールして試しましたが症状は同じでした(添付)
今回試してのはコンピュータの電源を一度切ってからで、chromeはIPアドレスの画面を表示するときのみ使用しました。
ただ前と異なるのは、以前はLEDsignboardのデモ画面のスクロールが、リセットするたびに不規則に止まりましたが、今回はいつも同じように表示(スクロール)していることです。

引用なし

パスワード


・ツリー全体表示


スレッドが深くなりすぎたので、
新規投稿しました。

以下の記事を御覧ください。

  http://www.humblesoft.com/bbs/c-board.cgi?cmd=one;no=175;id=

引用なし

パスワード



・ツリー全体表示

2 / 24 ツリー    ←次へ | 前へ→
  新規投稿 ┃ツリー表示 ┃スレッド表示 ┃一覧表示 ┃トピック表示 ┃番号順表示 ┃検索 ┃設定 ┃ホーム  

 2435
ページ:  ┃  記事番号:  

C-BOARD Moyuku v1.03b3